徕卡三维激光扫描产品中文培训与文档中心

Measurement Log(测量记录)

Measurement Log

中文 原文更新:— 查看英文原文 ↗

功能

使用该命令可在类似电子表格的交互式编辑器中核查并编辑你的原始导线数据。该数据库不仅让你能够快速处理文件中任意位置的原始数据,还支持自定义可用视图,并可同时打开多个数据集。你可以在编辑器内对原始记录进行 Drag and Drop(拖放)。如果不小心把测点数据录到了错误的设站下,只需选中要移动的记录并拖到文件中正确的位置,导线文件就会自动更新以反映变更。

MeasurementLog.png

操作步骤

File Menu(文件菜单)

Save(保存)

保存你的导线数据文件,并包含在编辑器中所做的全部更改。

New(新建)

用于新建一个导线文件。

Open(打开)

用于打开一个与你当前已打开文件不同的导线文件。这类文件的扩展名为 .TRV。

Save As…(另存为…)

用于把编辑器中当前打开的导线文件另存为其他名称。执行时会出现一个对话框,显示当前打开的文件。在此输入你要创建的文件名。

按下 OK 后,新文件将成为当前文件,并且文件顶部会添加一条说明,指明它是一个副本。

MeasurementLog2.png

Save As Scaled…(缩放另存为…)

该命令的作用与 Save As… 命令相同,但会要求你输入一个比例因子。该比例因子将应用到原始文件中所有的距离值。

该命令只会对你实测的距离施加比例因子。靶标高与仪器高完全不受此例程的影响。可用该例程把地面实测距离转换为格网系统。

Save As Normalized…(归一化另存为…)

该命令的作用与 Save As… 命令相同,但会把所有全站仪的第二面测量值归一化到第一面。除此之外不受此例程任何影响。

Print(打印)

用于以电子表格格式打印当前的测量文件。打印输出会反映你在页面设置和页眉/页脚设置中指定的所有设置。

显示使用 Print 命令时将打印出来的内容的打印预览。

用于设置打印机。

Page Setup(页面设置)

用于对将要打印的页面进行格式设置。

用于指定显示在打印输出顶部或底部的页眉或页脚,例如你的公司名称。

Exit(退出)

关闭当前的测量文件。

Edit Menu(编辑菜单)

Undo(撤销)

撤销一次编辑操作。适用于你不小心在文件中加入了或遗漏了信息的情况。

Redo(重做)

重做先前已撤销的命令。

Copy(复制)

把当前选择内容复制到剪贴板。

Paste(粘贴)

把剪贴板的内容粘贴到文档中。

Delete(删除)

从文件中删除当前选中的这组导线记录。

Find(查找)

若要在文档中搜索特定字符串,请使用 Find 对话框。在 find what: 字段中输入要搜索的文本,然后单击 Find Next 按钮。Active Editor 会滚动到找到首个匹配项的那一行。

Insert After(在后方插入)

一个开关,用于确定新的导线记录是插入到当前行之前还是之后。

说明

当前行是指在行标题列中显示黑色箭头的那一行。

Add Traverse Setup(添加导线设站)

按 Insert After 开关的设置,在当前行之前或之后向文件中插入一条新的 Station Setup 记录。

Add Occupied Point Setup(添加测站点设站)

按 Insert After 开关的设置,在当前行之前或之后向文件中插入一条新的 Occupied Point Setup 记录。

Add Shot(添加测点)

按 Insert After 开关的设置,在当前行之前或之后向文件中插入一条新的 Shot 记录。

Add Note(添加注释)

在测量文件的当前行插入一条新的 Note 记录。

Add Invert(添加管内底点)

插入一条新的 invert 记录,并允许你手动输入信息。

Add Resection Start(添加后方交会起始)

这将创建完成一次后方交会所需的第一行。在此步骤中你需要输入仪器高。

Add Resection Shot(添加后方交会测点)

可用该记录类型定义对已知点的测量。数据库中需要已有这些点,并且你需要知道靶标高、水平度盘读数、竖直角和实测斜距。你可以输入任意数量的观测值,它支持盘左和盘右的测点。

Add Resection Finish(添加后方交会结束)

在此指定计算后方交会解算结果时应创建的点号。该解算在你重新计算文件坐标时完成。

Show and Zoom Shots(显示并缩放测点)

用于在图中高亮并缩放到你所选的测点。你的支点会用绿线显示,后视测点会用红线显示。你可以同时选择多个测点。示例。

Re-Coordinate Traverse(重新计算导线坐标)

保存当前的测量文件,并使用当前选中的导线文件运行重新计算导线坐标程序。

Cut Sheets Menu(切块表菜单)

Points(点)

可用它从你的 Evidence Recorder 或 TDS 原始数据创建切块表。如果你导入的数据包含放样记录,就可以创建切块表记录。例如,若你生成一份点切块表,你会看到一份类似下面这样的报告。

你可以双击列标题对报告记录排序。例如,若双击 Delta Northing 列,记录会按该列排序,最大的数值列在最上面。这是发现大误差的好方法。

Format Menu(格式菜单)

Refresh(刷新)

用于刷新你的测量文件。有时在完成一些编辑(例如删除行)之后需要刷新。

Show Offsets(显示偏移)

用该开关打开/关闭 Active Editor 中 Parallel 与 Perpendicular Offset 列的显示。

Show Coordinates(显示坐标)

用该开关打开/关闭编辑器中坐标列的显示。请注意,这些值是根据导线设站或测点的点号从坐标数据库中获取的。

Show HzDist/VtDist(显示平距/垂距)

默认情况下,active editor 会为从全站仪或数据采集器导入的数据显示斜距和竖直角。可用该开关更改显示,使其根据实测竖直角和斜距显示水平距离与垂直距离。

Show EvR/TDS Records(显示 EvR/TDS 记录)

默认情况下该开关为关闭。EvR 与 TDS 原始文件包含大量与现场作业相关的信息。其中一些数据并非任何时候都需要查看,因此我们会把这些数据"隐藏"起来不显示。

例如,当测量了一个角度偏移时,我们会隐藏所测的测点,只显示结果支点。

MeasurementLog3.png

EvR/TDS Notes 关闭

MeasurementLog4.png

EvR/TDS Notes 打开

请注意,此时你可以看到所测的两条偏移测量记录,以及由两条 OF 记录构成的最终支点。

需要记住的是,这些记录是只读的,完全不可编辑。它们仅供参考之用。

Show EvR/TDS Records Options(显示 EvR/TDS 记录选项)

Map360 包含一个筛选实用工具,可帮助你选择要在 active measurement editor 中显示哪些项目。你所高亮的项目将从电子表格视图中隐藏。

确定要筛选哪些记录后,你需要在 Format Menu 中打开 Show EvR / TDS Records 开关。